Here's our Hardware Tip for.. August 20, 2004
Click Here to see a complete list of all of our previously released Tips!
iPAQ Tips--Part 3 of 6
If you own a Windows CE device older than your new Compaq IPAQ, it's possible you have an older version of the ActiveSync software needed to synchronize files between the IPAQ and your PC.

You must remove this older version of ActiveSync and install the new ActiveSync 3.5/ 3.6 that comes with your IPAQ device. Otherwise your file synchronization process may not work.